Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Cooking with Chronos
Mon Aug 24, 2015 11:11 pm by Ilthaelyn

» Resurrecting!
Fri Jul 10, 2015 5:39 pm by Frostine

» story time!
Thu May 07, 2015 1:49 pm by Kyux

» raid selfies?
Tue Apr 28, 2015 1:47 am by Ilthien

» Gear check
Thu Apr 09, 2015 7:52 pm by Ilthien

» Raiding characters
Thu Apr 09, 2015 5:22 am by Ilthien

»  On the breeding habits of the Draenei
Thu Apr 09, 2015 5:16 am by Ilthien

» Thien's New choppa!!
Thu Apr 09, 2015 5:14 am by Ilthien

» Raiding times
Sun Mar 15, 2015 2:31 am by PetiteEtoile

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Poll
Gallery


Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 111 on Tue Jan 11, 2011 3:43 pm

Hmmmmmmmm.....

View previous topic View next topic Go down

Hmmmmmmmm.....

Post  SmokeGSU on Wed Oct 15, 2008 12:32 pm

So how about WOW is crashing my internet at the moment... been waiting all day to hop on with the update downloading and all, it's 1:30am and I finally get a chance to get on when I login, am online for about 10 seconds, and then the game says I've been disconnected. At the same time, it trips my wireless internet somehow so that I have to reset the darn thing Evil or Very Mad . Anybody else been having similar probs?
avatar
SmokeGSU

Posts : 73
Join date : 2008-09-08
Age : 33
Location : Georgia and North Carolina

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  SmokeGSU on Wed Oct 15, 2008 12:46 pm

Gah stupid bugs ><. I can usually get in long enough to see a couple of friends online, and by the time I get to the guild screen and there's not a single name listed on there, I get disconnected and my internet shuts off. Double you tee eff mate? I'm going to bed, hopefully this will be fixed tomorrow <_<
avatar
SmokeGSU

Posts : 73
Join date : 2008-09-08
Age : 33
Location : Georgia and North Carolina

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  Droxia on Thu Oct 16, 2008 7:41 pm

Smoke, do you have your add-on's enabled?

If you can't get into the login screen, Try a few other programs that send massive amounts of data across the ineternet (read First person Shooter or streaming video via Youtube.)

See if it's your internet connection. Make sure it's stable. I can't see how your internet is tripping up over WoW. I could have however, sworn I saw you say something about logging into one of your alts (hence why I'm thinking it could be an add-on issue)

Droxia

Posts : 474
Join date : 2008-09-05

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  SmokeGSU on Fri Oct 17, 2008 11:55 am

I shouldn't have any addons enabled. I deleted my addons folder so I'd have a fresh install (because I'd seen on the WOW forums that it was advised to do this), and like I said in the other topic, I have no problem logging into any other toon I have, I've spoken with Lirixia and Frostine on my other toons. I just can't seem to get onto Smokeypants. This is basically what happens... I login to Smokeypants, after a couple of seconds I see people running in place in Ironforge (where I'm at) then about 10 seconds after initially loggin in, I'm booted back to the login screen with a message saying I've been disconnected from the server. Then my internet stops working for a couple of minutes. I've discovered if I let it sit for a couple of minutes it'll automatically reset itself, but usually I just do a hard reset of the adapter. This ONLY happens with Smokeypants, none of the other toons. I usually have Bitcomet running and dl'ing stuff, which is how I initially know my net goes out, but I have it running when I'm on my other toons without any issues. I'm thinking it's got to be something with Smokeypants being a hunter, because I've been reading issues about pets and mounts not working.
avatar
SmokeGSU

Posts : 73
Join date : 2008-09-08
Age : 33
Location : Georgia and North Carolina

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  SmokeGSU on Wed Oct 22, 2008 12:55 pm

Well I was able to get on for a little while a few days ago and redo my talents and whatnot, but since then, I kinda went back to the same problem I had before where I was getting disconnected immediately after logging in. Not sure when I'll be getting back in game :/
avatar
SmokeGSU

Posts : 73
Join date : 2008-09-08
Age : 33
Location : Georgia and North Carolina

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  Holydrisst on Wed Oct 22, 2008 11:09 pm

Its just that god hates you and doesn't want you to play wow, simple as that, take it from a paladin, i know his ways
avatar
Holydrisst

Posts : 89
Join date : 2008-09-05
Age : 29
Location : Austin, Texas (San Antonio Home Town)

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  Mankin on Thu Oct 23, 2008 9:26 am

Yeah, sometimes I can't log onto a certain character in WoW.
It'll just freeze up at the loading screen.

Mankin

Posts : 10
Join date : 2008-09-30
Age : 22

View user profile

Back to top Go down

Re: Hmmmmmmmm.....

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum